Search found 5 matches

by burton666
22 Nov 2013, 20:02
Forum: Troubleshooting and Problems
Topic: Help with ERPXE install on Raspberry Pi
Replies: 18
Views: 18896

Re: Help with ERPXE install on Raspberry Pi

I tried adding the "--ipv4" to the options again and it seems to work. the next update command still gives me the same error. When I get to this command "useradd –no-create-home -s /dev/null erpxe" I also get a error. Tried changing it to "useradd -M -s /dev/null erpxe" and I think I works. Then I g...
by burton666
22 Nov 2013, 19:19
Forum: Troubleshooting and Problems
Topic: Help with ERPXE install on Raspberry Pi
Replies: 18
Views: 18896

Re: Help with ERPXE install on Raspberry Pi

I followed your guide to the letter but It seems like I get similar errors again. Is this normal?: sudo apt-get install tftpd-hpa Reading package lists... Done Building dependency tree Reading state information... Done Suggested packages: syslinux-common The following NEW packages will be installed:...
by burton666
17 Nov 2013, 19:58
Forum: Troubleshooting and Problems
Topic: Help with ERPXE install on Raspberry Pi
Replies: 18
Views: 18896

Re: Help with ERPXE install on Raspberry Pi

Ok, Thanks I will be checking out this thread every day until the tutorial arrives :)
by burton666
03 Nov 2013, 10:54
Forum: Troubleshooting and Problems
Topic: Help with ERPXE install on Raspberry Pi
Replies: 18
Views: 18896

Re: Help with ERPXE install on Raspberry Pi

If you have the time in the future to (re-) install erpxe on a raspberry pi and could record all the steps I would be very grateful.
by burton666
01 Nov 2013, 13:03
Forum: Troubleshooting and Problems
Topic: Help with ERPXE install on Raspberry Pi
Replies: 18
Views: 18896

Help with ERPXE install on Raspberry Pi

Hi I have tried several different tutorials but never got any of them to work. Is there any tutorials of how to use rasbian + erpxe (or similar ) to set up a PXE server which can boot Windows 7 installer, Debian, Hiren's etc. I tried a program called Serva on my windows machine and it worked perfect...