FOG Menu Not Working

lightmastr
Posts: 9
Joined: 27 Feb 2015, 05:31

Re: FOG Menu Not Working

Postby lightmastr » 12 Mar 2015, 23:58

I reinstalled the plugin, changed the default IP in the menu file to my server IP, and it still didn't work. Do you have any other ideas?
RaveMaker
Posts: 204
Joined: 21 Mar 2013, 20:11

Re: FOG Menu Not Working

Postby RaveMaker » 14 Mar 2015, 17:34

I will test it again on Sunday so ill try to replicate your issue on my server.
krpi
Posts: 1
Joined: 18 Mar 2015, 20:25

Re: FOG Menu Not Working

Postby krpi » 18 Mar 2015, 20:34

I had same problem on ubuntu 14.04 and fog stable, problem is in /tftpboot/erpxe.remap - #Convert all to lowercase. If it is enabled, you cannot download file from tftp in er/plugins/fog/kernel/bzImage -> file not found. Just comment out, restart tftp or server and now is working. You can try it in tftp client, download file /er/plugins/fog/kernel/bzImage
lightmastr
Posts: 9
Joined: 27 Feb 2015, 05:31

Re: FOG Menu Not Working

Postby lightmastr » 19 Mar 2015, 05:24

krpi wrote:I had same problem on ubuntu 14.04 and fog stable, problem is in /tftpboot/erpxe.remap - #Convert all to lowercase. If it is enabled, you cannot download file from tftp in er/plugins/fog/kernel/bzImage -> file not found. Just comment out, restart tftp or server and now is working. You can try it in tftp client, download file /er/plugins/fog/kernel/bzImage


Thank you very much for your help! It is working now, however, I cannot get an upload task to start on a computer. Do you have any suggestions?

Return to “Troubleshooting and Problems”

Who is online

Users browsing this forum: No registered users and 1 guest